prevent broker to send MT4 on android

To add comments, please log in or register
to60
43
to60  
There is in my android phone MT4 application.I use my metaquotes demo account, however some broker send me messages.I do not this. I do not want to broker send me messages or email to me on Android MT4. I sent email and told to him to not send me message. But they still send to my android MT4. I want to prevent him.To not send me messages any.How can i do this?
Files:
rstn.jpg 136 kb
Marco vd Heijden
Moderator
8426
Marco vd Heijden  

Do you have a account with them ?

to60
43
to60  
Marco vd Heijden:

Do you have a account with them ?


yes i have. but i don't open this account on my phone. I only use this account on my computer. how they can send message to my android phone? in my phone there is only metaquotes demo account.

Marco vd Heijden
Moderator
8426
Marco vd Heijden  

Maybe its a setting in your profile look under notifications, as well as under trading accounts.

At some point there has to be a connection somewhere.

ffoorr
1152
ffoorr  

Terminal MT4 =>

Go to tool > notifications

to60
43
to60  
Marco vd Heijden:

Maybe its a setting in your profile look under notifications, as well as under trading accounts.

At some point there has to be a connection somewhere.


I have an account at this broker.but i do not use this broker account. There is not MT4 open with my account at this broker and I don't use this broker MT4. My metaquotes demo account number is 16650549 and i registered this demo account with my real name and surname.So i think this broker send to me messages by my real name and surname.Because they know my real name and surname and other ID card informations.

to60
43
to60  

i am bored from broker messages. please help me.i said to broker "do not send me messages "  but they did not do what I said to him.

Files:
mt4.jpg 338 kb
To add comments, please log in or register