Download MetaTrader 5

Suddenly can't attach any indicator

To add comments, please log in or register
johanmichel
131
johanmichel  
Hi guys,


Today I started up my computer and noticed that my accounts where gone. So first I setted these up again. Next I noticed my most important indicator is gone.

So I went to Indicators->Market and tried to add the indicator I use most often. However, I can't attach it to any chart, it just won't do anything, no settings popup. Also, I can't attach any market indicator, I can attach non-market indicators however. I thought this might have to do with a MQL connection loss, so I went to options->community and noticed my password was removed. So I re-entered it and restarted, but I still can't attach any market indicator.

Also, when I restart MetaTrader it asks for permission to update the terminal. When I grant permission, it simply quits.

Anyone knows what might be the problem here?


Thanks,

Johan
Carl Schreiber
7364
Carl Schreiber  
I've had pretty much the same experience. I had to kill the terminal as I moved top bar of the Datawindow beyond my desktop window and a close and open did not solve the problem.

Right after that I could not login to my account what ever I tried - the log said: "Automated trading disabled because the account has been changed"

I finally solved it by deleting following files in the ..config\-folder:

accounts.ini, terminal.ini, server.ini.

Then I needed to set up the login again but now it works!
johanmichel
131
johanmichel  
Thanks a lot Carl. I will try this!
johanmichel
131
johanmichel  
I tried what Carl mentioned, but it's not working. Anybody else?
To add comments, please log in or register