Download MetaTrader 5

EAs stopped working on MT4 V4 build 1010

To add comments, please log in or register
onepirate
10
onepirate  
Anyone else having issues with EA's not loading unable to attach to chart?  I have V4 Build 1010 on Windows 10 (which did an update yesterday) and TrueTrend has gone all weird and none of my EA's will load.   Is this an MT4 problem or a Windows issue? Windows version is 1607 (OS Build 14393.187). Help!
Fernando Carreiro
2322
Fernando Carreiro  

My own EA's and many 3rd party EA's are still working on Build 1010, so maybe your EA has something old in it which is no longer compatible with the build.

When in doubt, always check the Experts and Journal tabs for any messages that might help identify any problems.

Just a side note - Is your Windows 10 a 32-bit or 64-bit? There is an issue with 32-bit, which build 1010 is supposed to fix, unless the installation did not go as planned.

If it is 32-bit, then do a clean install of MetaTrader to make sure it is installed correctly.

onepirate
10
onepirate  
FMIC:

My own EA's and many 3rd party EA's are still working on Build 1010, so maybe your EA has something old in it which is no longer compatible with the build.

When in doubt, always check the Experts and Journal tabs for any messages that might help identify any problems.

Just a side note - Is your Windows 10 a 32-bit or 64-bit? There is an issue with 32-bit, which build 1010 is supposed to fix, unless the installation did not go as planned.

If it is 32-bit, then do a clean install of MetaTrader to make sure it is installed correctly.

Thanks for the response.  It is a 64Bit version of windows.   I have written the creator of the EA and waiting for a response and hopefully a fix.   Really don't fancy doing a clean install and losing all the settings and indicators but if push comes to shove I guess I may have no option.   Good old Mr Gates's garbage messing me up, again.   
Fernando Carreiro
2322
Fernando Carreiro  
onepirate:
Thanks for the response.  It is a 64Bit version of windows.   I have written the creator of the EA and waiting for a response and hopefully a fix.   Really don't fancy doing a clean install and losing all the settings and indicators but if push comes to shove I guess I may have no option.   Good old Mr Gates's garbage messing me up, again.   
Why would a clean install destroy your indicators? Surely you know how to make a backup copy, especially of the MQL4 folder?
cheksokeke
11
cheksokeke  
i am having similar issues. I can't find my indicators and I can't load tha charts to the terminal on my mt4 build 1010 platform. I use 34 bit version of windows 7.
Fernando Carreiro
2322
Fernando Carreiro  
cheksokeke:
i am having similar issues. I can't find my indicators and I can't load tha charts to the terminal on my mt4 build 1010 platform. I use 34 bit version of windows 7.

The problem reported here is on Windows 10. In your case it is Windows 7 so the problem may be a different one.

Have you tried a clean install on a different machine to test and compare the situation?

To add comments, please log in or register