Download MetaTrader 5
To add comments, please log in or register
Move from theory to practice. Code Base will help you!
rush1884
20
rush1884 2015.08.05 11:42 

I was wondering if someone could help. I am using MetaTrader 4 for the first time and I am having some problems with some indicators I am trying to use.

I have got the squeeze break indicator and the TTM trend indicator attached to my chart. However it will only apply these indicators onto the last 3 periods (of any time frame - 3 one hour periods, 3 one day periods, 3 one month periods). This problem doesn't seem to occur with the standard indicators and what is funny is that 2 hours ago the indicators were working fine, and being applied to all previous periods.

Any help would be great.

Olumide Samson
92
Olumide Samson 2015.08.06 23:48  
rush1884:

I was wondering if someone could help. I am using MetaTrader 4 for the first time and I am having some problems with some indicators I am trying to use.

I have got the squeeze break indicator and the TTM trend indicator attached to my chart. However it will only apply these indicators onto the last 3 periods (of any time frame - 3 one hour periods, 3 one day periods, 3 one month periods). This problem doesn't seem to occur with the standard indicators and what is funny is that 2 hours ago the indicators were working fine, and being applied to all previous periods.

Any help would be great.

Can you use Ctrl + I to select the indicator for deletion?
Delete(Uninitialize) it and Reinstall it again, if still having problem...
Do you just upgrade your MT4?
Do you edit the code using MetaEditor?


/
To add comments, please log in or register