Download MetaTrader 5

Charts with Moving Averages

To add comments, please log in or register
Examine the Top MetaTrader 5 signals. Choose the best one and subscribe to it!
Trutz
18
Trutz 2015.07.20 09:58 
WHRoeder:
Rastenburg: I have screen shots of H1 to M1 attatched.
No you don't. Don't attach a image, insert the image
Hi, thanks for your reply, I am here for the first time. I have used the image button, after uploading a 342kb file, I get an error message by uploading, the 2 shots are in docx file.

Hi and Good Morning,  I am using the MT4 and have a diplay problem in the charts with Moving Averages in timeframes. It starts with H4, I have screen shots of H1 to M1 attatched.

As seen the averages become the of a rainbow. I would appreciate if one you can solve the problem. Thanks and greetings from Cologne.




whroeder1
14519
whroeder1 2015.07.20 12:05  
Rastenburg: I have screen shots of H1 to M1 attatched.
No you don't. Don't attach a image, insert the image
Trutz
18
Trutz 2015.07.20 14:18  
WHRoeder:
Rastenburg: I have screen shots of H1 to M1 attatched.
No you don't. Don't attach a image, insert the image
Hi, thanks for your reply, I am here for the first time. I have used the image button, after uploading a 342kb file, I get an error message by uploading, the 2 shots are in docx file.
whroeder1
14519
whroeder1 2015.07.20 17:56  
Rastenburg: the 2 shots are in docx file.
Then they aren't images and DOCX can't be attached.
JD4
1101
JD4 2015.07.20 22:46  
WH's screen shot even shows you which button to use when inserting pictures.
Keith Watford
Moderator
9624
Keith Watford 2015.07.20 23:25  
JD4:
WH's screen shot even shows you which button to use when inserting pictures.

and his next post, he informs the OP that docx files are not image files, so the button for inserting pictures is no use in this case.

So what is your point? 

JD4
1101
JD4 2015.07.21 00:25  
Maybe if two people tell the OP the same thing, then they might listen, because I am not sure they listened after 1 person did.
GumRai:

and his next post, he informs the OP that docx files are not image files, so the button for inserting pictures is no use in this case.

So what is your point? 

Maybe if 2 people tell OP the same thing, then they might listen, because it appears that they didn't after 1 person did.
Trutz
18
Trutz 2015.09.28 16:38  

Hi to all who have answered,

I have finally come around to get the pics to images.

That was my original question:

I am using the MT4 and have a display problem in the charts with Moving Averages in timeframes. It starts with H4, I have screen shots of H1 to M1 attatched. As seen the averages become the look of a rainbow. I would appreciate if one could solve the problem. Thanks and greetings from Cologne.


whroeder1
14519
whroeder1 2015.09.28 18:06  
Rastenburg:
I am using the MT4 and have a display problem in the charts with Moving Averages in timeframes.
As seen the averages become the of a rainbow. I would appreciate if one you can solve the problem.
  1. You are not using a multi-timeframe MA indicator, or you would see stair step lines.
  2. MA rainbow is expected with different periods.
  3. You still haven't stated the problem.
peter.MT4Web
158
peter.MT4Web 2015.09.29 09:33  

What are you talking about?

Your Pictures don't show Moving Averages as they are build in.

Trutz
18
Trutz 2015.10.16 15:43  
WHRoeder:
Rastenburg:
I am using the MT4 and have a display problem in the charts withMoving Averages in timeframes.
As seen the averages become the of a rainbow. I would appreciate if one you can solve the problem.
  1. You are not using a multi-timeframe MA indicator, or you would see stair step lines.
  2. MA rainbow is expected with different periods.
  3. You still haven't stated the problem.
Hi William, Of course, I am using SMA for all timeframes,. When Adding SMA's to the charts, only the timeframes H4 to M1 are not displayed as a line. They appear in 4 lines, like show on the images above.  What is so complecated about this question?
12
To add comments, please log in or register