Download MetaTrader 5
To add comments, please log in or register
Do you want to write a trading robot? Find solution in MQL5 Reference!
yue
7
yue 2014.12.22 00:33 

Hi all, 

 

My EA crashed by an "array out of range" via High[0].

I had never met such case. What happened?

My MT4 was updated for Build 765 before the error.

Is it a bug of Build 765?

 

FYI, MT4, Build 765, USDJPY.

MT4 was updated for Build 765 at 16:12:04 21.12.2014 (EST).

Ticks update was started at  17:00:00 21.12.2014 (EST).

The error occurred at 18:48:06 21.12.2014 (EST). 

--

yue 

Keith Watford
Moderator
7981
Keith Watford 2014.12.22 11:08  

How do you know that it was High[0] that caused the error?

Are you absolutely sure? 

/
To add comments, please log in or register