Download MetaTrader 5
To add comments, please log in or register
Publish your article and win recognition from thousands of traders!
Nathan
111
Nathan 2014.08.06 01:51 

I have a server at a remote location and my laptop.  I can install a new copy of MT4 on the server fine, but on my laptop today I am asked for a proxy.  In both cases I am installing from the same brokerage.  My regular web access is fine on the laptop.  I don't know what to look at next--maybe it will fix itself over night, I've already rebooted.


Next issue occurs on the server.  Yesterday I installed two copies of MT4 (under c:\ MT4\...) and setup two ECN demo accounts for testing.  When I log into one installation and click on New Chart I see in the currency pair list a subfolder for the ECN account types as expected.  In the other installation I click on New Chart and see a different subfolder (Var-1 to be precise) and no option for ECN accounts.  On the installation that works, it works for accounts that don't work on the other installation--when I login with a new account # it shows ECN pairs.  The other installation does not.  So I think this might not be a broker issue but I don't know how to fix it.

Any wisdom would be appreciated.

Alain Verleyen
Moderator
28701
Alain Verleyen 2014.08.06 12:42  

This has already been reported, but I don't know the solution.

I suggest you to report it to the Service Desk of Metaquotes.

Nathan
111
Nathan 2014.08.06 18:51  
niqmadu:

I have a server at a remote location and my laptop.  I can install a new copy of MT4 on the server fine, but on my laptop today I am asked for a proxy.  In both cases I am installing from the same brokerage.  My regular web access is fine on the laptop.  I don't know what to look at next--maybe it will fix itself over night, I've already rebooted.


Next issue occurs on the server.  Yesterday I installed two copies of MT4 (under c:\ MT4\...) and setup two ECN demo accounts for testing.  When I log into one installation and click on New Chart I see in the currency pair list a subfolder for the ECN account types as expected.  In the other installation I click on New Chart and see a different subfolder (Var-1 to be precise) and no option for ECN accounts.  On the installation that works, it works for accounts that don't work on the other installation--when I login with a new account # it shows ECN pairs.  The other installation does not.  So I think this might not be a broker issue but I don't know how to fix it.

Any wisdom would be appreciated.



I have not found a way around the first problem.  I will open a ticket and see if I learn anything.

The second issue is solved.  MT4 was simply not showing all currency pairs.  Right click on the Market Watch window and click on Show All solves it.  There were simply no ECN pairs selected to be shown so the ECN sub category did not show.

I appreciate the help

N.

/
To add comments, please log in or register