Download MetaTrader 5
To add comments, please log in or register
Log in to MQL5.community using OpenID. It is convenient!
Carl Schreiber
6161
Carl Schreiber 2014.04.27 20:18  
SDC:
You do need it if you want the latest build. MT4 can handle multiple accounts on the same terminal you just switch between them in the navigator window. Each account has its own seperate chart history ands symbol set. Once the terminal has updated you can delete that MQ demo account if you dont want to use it, or keep it to enable updating to future test builds.

For the update to b628 they placed a link here.

It's really stupid what they do. Is this a serious way for a serious financial product - or is it just a beta of a kid's game?

Alain Verleyen
Moderator
29666
Alain Verleyen 2014.04.27 20:50  
xyz1453:

MQL4 language is xxx now, I have never seen any trading platform in such chaos so lowly.

MQL4 has no coding standarts.You can use the 10 years old Easylanguage codes with Tradestation with out problems.

I can not use the MQL4 codes( most of the indicators and EA's are useless) I was using 3 months ago with MetaTrader.

Any software developer with little brain will drive MQL4 out of business soon.You watch...

Watch your language please.

By the way, every one is free to have his opinion, but no one is forced to use MT4, neither to come here.

Alain Verleyen
Moderator
29666
Alain Verleyen 2014.04.27 20:52  
gooly:

For the update to b628 they placed a link here.

It's really stupid what they do. Is this a serious way for a serious financial product - or is it just a beta of a kid's game?


I suggest you kindly to pass to an other topic.
/ /12
To add comments, please log in or register