Download MetaTrader 5

debugging opens its chart despite I defines default.tpl

To add comments, please log in or register
Search in documentation is available via MetaTrader 5. Search and learn!
Carl Schreiber
6609
Carl Schreiber 2014.02.15 13:41 

Hi,

I am debugging a script. Before that I defined my default.tpl but as soon as press F5 (start debugging) a new chart is opened which is something else than what I defined as default :(

Gooly

whroeder1
14530
whroeder1 2014.02.15 15:26  
gooly: I defined my default.tpl
Tester uses <EAname>.tpl or tester.tpl
Carl Schreiber
6609
Carl Schreiber 2014.02.15 15:51  
WHRoeder:
Tester uses <EAname>.tpl or tester.tpl


ok, thanks,


Gooly

Carl Schreiber
6609
Carl Schreiber 2014.02.15 16:20  

sorry, the debugger does not use either default.tlp or tester.tlp.

Gooly

Alain Verleyen
Moderator
30746
Alain Verleyen 2014.02.15 17:06  
gooly:

sorry, the debugger does not use either default.tlp or tester.tlp.

Gooly

Try debug.tpl
Carl Schreiber
6609
Carl Schreiber 2014.02.15 21:08  
ok now it works - thanky you!
JdR9966
48
JdR9966 2014.02.28 16:32  

Hello,

Sorry for asking here, but I don't find info anywhere else. I'm following the MetaEditor User Guide procedure on debugging, and when I press the Start Debugging button, it seems there is an internal process on the program because the screen flickers once, but then nothing happens: I don't see the Debug tag in the Toolbox, nor the watching window...

Can someone help me, please, to launch the debugger? Thanks in advance.

To add comments, please log in or register