Download MetaTrader 5

How to change directory

To add comments, please log in or register
What is MetaQuotes ID? Find that out from the article!
Alain
9
Alain 2014.02.11 03:08 

Hi,

My disk c: is almost full. I just add a new disk. How can I have installed all my Mt4 build 600 terminals in F:\Users\Alain\AppData\Roaming\MetaQuotes\Terminal\ or any other F:directory ?

Ubzen
5394
Ubzen 2014.02.11 03:17  
mirador: My disk c: is almost full. I just add a new disk. How can I have installed all my Mt4 build 600 terminals in F:\Users\Alain\AppData\Roaming\MetaQuotes\Terminal\ or any other F:directory ?

Your simplest option might be running mt4 with the /Portable switch on the F: Drive.

Alain
9
Alain 2014.02.14 01:20  
ubzen:

Your simplest option might be running mt4 with the /Portable switch on the F: Drive.


Thanks Ubzen, but there must be something I do wrong

  • If the client terminal is installed in Program Files folder, the user must have administrator rights on the computer. In addition, UAC (User Account Control) must be disabled in the operating system.

1. My user has administrator rights but where can I disable UAC in Windows 7 ?

2. When indicating /portable in the terminal line, two folders appears one in F:program Files\ BrokerMt4\portable\ and the other in c:user\appdata\roaming...

In shortcut, the target is "F:\Program Files\Broker Mt4\portable\terminal.exe" and should start in: "f:\Program Files\Broker Mt4\portable"

But it always launched in c:user...

What did I missed ???

Alain
9
Alain 2014.02.15 13:48  
mirador:


Thanks Ubzen, but there must be something I do wrong

  • If the client terminal is installed in Program Files folder, the user must have administrator rights on the computer. In addition, UAC (User Account Control) must be disabled in the operating system.

1. My user has administrator rights but where can I disable UAC in Windows 7 ?

2. When indicating /portable in the terminal line, two folders appears one in F:program Files\ BrokerMt4\portable\ and the other in c:user\appdata\roaming...

In shortcut, the target is "F:\Program Files\Broker Mt4\portable\terminal.exe" and should start in: "f:\Program Files\Broker Mt4\portable"

But it always launched in c:user...

What did I missed ???


Ok forget about last post, I found the problem... a space was missing before /portable
To add comments, please log in or register