Download MetaTrader 5
To add comments, please log in or register
Find out how social trading can improve your profits
Trevhib
184
Trevhib 2014.02.05 16:09 

As the title suggests. Has anyone else seen this?

I can create a set-up (on a live trading bot), save the set-up as set file, go into the tester, load that same set file and I find random things have occurred (i.e. parameters have been altered). The one thing that seems regular is that true/false gates are finding themselves at false when they have been saved/set to true.

Trevhib
184
Trevhib 2014.02.05 16:29  

What is very odd is that if I correct the errors in the tester's input tab and save the set file from there (rather than from a live bot), then the errors don't reappear.

The only thing I can see different is that in build 600, the tester calls a set file an Optimization Set, whereas the a set file an Expert Set. But both are .set files and I don't remember seeing this cause errors in the past.

Trevhib
184
Trevhib 2014.02.05 21:45  

Nobody know anything about this?

Not been on this forum in a while, is it necessary to report it on the MQL5 site?

Ubzen
Moderator
5394
Ubzen 2014.02.05 21:57  
Trevhib:

Nobody know anything about this?

Not been on this forum in a while, is it necessary to report it on the MQL5 site?

Yeah it might be a bug. You'll have a better chance getting it fixed through the service desk on mql5.com.

You have to be very detail about how to re-create the behavior you're getting.

Trevhib
184
Trevhib 2014.02.06 10:18  
Thanks - done.
/
To add comments, please log in or register