Download MetaTrader 5
To add comments, please log in or register
Interested in traders' opinion? Arrange a poll on the Forum!
Harry
267
Harry 2013.11.18 14:41 

Hello Everyone,

I run backtest of EA1 quite a long time ago. Now I have new version of this EA, name still EA1.

When I run backtest of that new EA1, somehow MT4 still uses the old EA1 information.

I try to delete the EA1, then recopy but still MT4 "remember" the old code and run it!!!

Could you please tell me what I should do here?

It is too weird for me.

Many thanks,

SCFX

ClauRodriZava
3
ClauRodriZava 2013.11.18 15:09  
scfx:

Hello Everyone,

I run backtest of EA1 quite a long time ago. Now I have new version of this EA, name still EA1.

When I run backtest of that new EA1, somehow MT4 still uses the old EA1 information.

I try to delete the EA1, then recopy but still MT4 "remember" the old code and run it!!!

Could you please tell me what I should do here?

It is too weird for me.

Many thanks,

SCFX


Just re-install the MT in "other" folder and delete the old one....
whroeder1
13656
whroeder1 2013.11.18 15:16  
  1. You didn't compile the new one
  2. or, you mistakenly installed in \program files(x86)\?? and UAC means the EA doesn't go in \program files*\??\experts but in \users\??\appdata\local\VirtualStore\Program Files(x86)\??\Experts
Keith Watford
Moderator
8028
Keith Watford 2013.11.18 21:00  

Do you mean that it remembers the old code or the old extern input parameters?

If it is the old extern inputs, click on "Expert properties" and reset.

/
To add comments, please log in or register