2,600M$ in one month on 99% tick data can be real?

To add comments, please log in or register
Somchai Jaidee
141
Somchai Jaidee  

I learn a lot about how to get 99.0% model quality especially form XXXXXXX

XXXXXXXXXXXXXXXXXXXXXXXXXXX

By test my ea that use data on M5 and trading on M1, only one month and get very surprise as below.

XXXXXXXXXXXXXXXXX

I wish it will happen nearly the same or maybe 1%  of this profit that 's enough for me.



Simon Gniadkowski
17644
Simon Gniadkowski  

Look here: https://www.mql5.com/en/users/register

It says . . . "4. Posting of advertising messages is forbidden. "

 

If you advertise your will be BANNED . . . please do not do it. 

Somchai Jaidee
141
Somchai Jaidee  

Sorry, I am not owner of that website.

Daniel Vieira Costa
519
Daniel Vieira Costa  
prothemeus:

I learn a lot about how to get 99.0% model quality especially form XXXXXXX

XXXXXXXXXXXXXXXXXXXXXXXXXXX

By test my ea that use data on M5 and trading on M1, only one month and get very surprise as below.

XXXXXXXXXXXXXXXXX

I wish it will happen nearly the same or maybe 1%  of this profit that 's enough for me.




It's a dream... wake up.

 

I had eas like yours.. even with 99% of model quality data.. it don't work. trust me.

 

Best regards,

BearNaked 

Niko
369
Niko  

lol, optimising strategies with backtests and you get results like this bud, try them real life and you see that such strategies usually don't work : )

Somchai Jaidee
141
Somchai Jaidee  

Why the result as I post above happen like that?

I try to use data from the year 2012 and the result not like above and after that turn back to use 2013 data ( It's a different fxt file)  to test again

and the result not the same as above. I do not know why.

I try to use the same setting but the result not same.

Anybody know this situation like  this please tell me.

Ubzen
5298
Ubzen  
prothemeus:

Why the result as I post above happen like that?

I try to use data from the year 2012 and the result not like above and after that turn back to use 2013 data ( It's a different fxt file)  to test again

and the result not the same as above. I do not know why.

I try to use the same setting but the result not same.

Anybody know this situation like  this please tell me.


Weekend spreads probably, happy weekend.
To add comments, please log in or register