Download MetaTrader 5

Optimizer open prices only - is it working ?

To add comments, please log in or register
Hundreds of articles will help you to create a trading robot. Come and read them!
tektronic
137
tektronic 2010.07.14 15:29 

Is the optimizer working with open prices only and multiple symbols ?

If I try optimize one single parameter using open prices only it appears not working.

If I change every tick then it appears it is moving on.

I use multiple symbols.

With open price only it only says in journal, connected, common sync ok, disconnected.

With every tick it says first:

Core 1 USDCAD: history for 2009 year synchronized
Core 1 AUDUSD: history for 2009 year synchronized
etc ...

but it still is not able to optimize that one single parameters after 20 minute waiting!

thank you

Documentation on MQL5: Standard Constants, Enumerations and Structures / Indicator Constants / Price Constants
  • www.mql5.com
Standard Constants, Enumerations and Structures / Indicator Constants / Price Constants - Documentation on MQL5
Alexey Da
Moderator
6606
Alexey Da 2010.07.14 16:20  
tektronic:

Is the optimizer working with open prices only and multiple symbols ?

If I try optimize one single parameter using open prices only it appears not working.

If I change every tick then it appears it is moving on.

I use multiple symbols.

With open price only it only says in journal, connected, common sync ok, disconnected.

With every tick it says first:

Core 1 USDCAD: history for 2009 year synchronized
Core 1 AUDUSD: history for 2009 year synchronized
etc ...

but it still is not able to optimize that one single parameters after 20 minute waiting!

thank you

Could you provide your EA in private message or write us using ServiceDesk and attach your code there?

tektronic
137
tektronic 2010.07.15 13:04  
alexvd:

Could you provide your EA in private message or write us using ServiceDesk and attach your code there?

 

Tried to use Service Desk. It says 'Error saving data'

Have you an e-mail address ?

Rashid Umarov
Admin
11826
Rashid Umarov 2010.07.15 18:01  
tektronic:

 

Tried to use Service Desk. It says 'Error saving data'

Now it is working. Sorry.
tektronic
137
tektronic 2010.07.15 21:32  
Rosh:
Now it is working. Sorry.

 

I have pm it to alexvd

To add comments, please log in or register