为啥现在的MT4软件,在32位XP系统里打不开了?

 
有请老司机指点,不胜感激。
 
Zhi Min Yu:
有请老司机指点,不胜感激。

xp系统太老了,迈达克早就宣布xp已经不予支持了。更新你的系统至win7以上即可

 
Tiecheng Fu #:

xp系统太老了,迈达克早就宣布xp已经不予支持了。更新你的系统至win7以上即可

哎,我都不知道,谢谢告知,最喜欢的,还是xp系统啊。

原因: