android v4.4.2 使用mt5有错误。

 
华为手机,2GB内存,android v4.4.2,EMUI v3.0
2020.06.13.周六,使用mt5时,总是连不上服务器。后来显示对话框,2个选项。关闭程序,或者升级程序。
选择升级,问题没有解决,故障依旧。
下载app安装包,安装时提示:解析错误。
麻烦问一下,有解决办法吗?
附加的文件:
1040861385.jpg  60 kb
 

关于解析错误的问题:安装时,不要直接从浏览器打开,用文件管理器打开安装包。(如果依然错误,就要检查一下,下载的文件后缀是否是apk,更换一个浏览器再试试)

关于连不上服务器的问题:先试试另一个交易商或者metatrader自己的模拟服务器能否登录上。

 
Limons:

关于解析错误的问题:安装时,不要直接从浏览器打开,用文件管理器打开安装包。(如果依然错误,就要检查一下,下载的文件后缀是否是apk,更换一个浏览器再试试)

关于连不上服务器的问题:先试试另一个交易商或者metatrader自己的模拟服务器能否登录上。

浏览器下载的apk安装包,无论怎么打开,始终无法使用。总是提示:解析错误。

通过google play商店,可以安装。但是,无论是mt5自动在metatrader服务器创建账号,还是登陆已有账号(metatrader服务器、RoboForex服务器),总是说程序过期。

重新安装、卸载了无数遍,始终无法解决。

难道mt5屏蔽了大陆用户?

附加的文件:
1757162845.jpg  158 kb
 
wuyu1998:
华为手机,2GB内存,android v4.4.2,EMUI v3.0
2020.06.13.周六,使用mt5时,总是连不上服务器。后来显示对话框,2个选项。关闭程序,或者升级程序。
选择升级,问题没有解决,故障依旧。
下载app安装包,安装时提示:解析错误。
麻烦问一下,有解决办法吗?

安卓版本太低 不支持新版MT5 現在都出到V10了

該換手機了

原因: