‘MY EA’is not expert and cannot be executed

要添加评论,请登录注册
Zhaobing Yao
235
Zhaobing Yao  
2019.06.11 11:24:05.396 '1号EA20170510' is not expert and cannot be executed,先前一直用的好好的,今天重新加载了一遍,就出现这个提示了

Ziheng Zhuang
26769
Ziheng Zhuang  

估计你搞混程序了,你加载的程序不是EA。

Zhaobing Yao
235
Zhaobing Yao  
Ziheng Zhuang:

估计你搞混程序了,你加载的程序不是EA。

靠,这点事我还是搞得清的

Zhaobing Yao
235
Zhaobing Yao  
Zhaobing Yao:
2019.06.11 11:24:05.396 '1号EA20170510' is not expert and cannot be executed,先前一直用的好好的,今天重新加载了一遍,就出现这个提示了

查找的原因是mt4升级了版本之后,编译器也升级了,老的ea需要更新,但是目前水平有限。求老版本的编译器

Ziheng Zhuang
26769
Ziheng Zhuang  

MT4任何时候升级都兼容旧版本的ex4文件,旧版本的ex4完全可以使用。

不存在所谓的升级了旧版本的EA就用不了。

这种提示很明确 "1号EA20170510.ex4 " 是可以加载的,说明通过了编译,但它不是EA。

2019.06.11 11:24:05.396 '1号EA20170510' is not expert and cannot be executed

检查下 1号EA20170510.mq4 的代码,看看到底是不是EA框架。

要添加评论,请登录注册