求大神帮我写一个MT4可以用的这个代码指标

要添加评论,请登录注册
A232489501
11
A232489501  

{公式名称: 猎鹰15() }

神奇:MA(CLOSE,104),COLORRED,LINETHICK2;
PARTLINE(C>神奇,神奇,RGB(255,0,0),RGB(0,0,255)),LINETHICK2;
PARTLINE(C<神奇,神奇,RGB(0,0,255),RGB(255,0,0)),LINETHICK2;
MID:MA(CLOSE,60),NODRAW,NOTEXT;
TMP2:=STD(CLOSE,60),NODRAW,NOTEXT;
TOP:MID+P*TMP2,DOT,RGB(0,128,255),NOTEXT;
BOTTOM:MID-P*TMP2,DOT,NOTEXT;

突破1:REF(EMA(CLOSE,56),1),COLORYELLOW;
DRAWCOLORLINE(C>突破1,突破1,RGB(255,0,0),RGB(255,255,0)),LINETHICK1;
DRAWCOLORLINE(C<突破1,突破1,RGB(255,255,0),RGB(255,0,0)),LINETHICK1;
A1X1:=(((EMA(CLOSE,19)-突破1)/突破1)*100);if  显示=1 then
begin
STICKLINE(A1X>=0,长多,突破1,10,0),COLOR000099;
STICKLINE(A1X<0,长空,突破1,10,0),COLOR00CC66;
end;

附加的文件:
Jiaoguo Zheng
111
Jiaoguo Zheng  
I can help you write, WeChat [...]
Sergey Golubev
版主
115888
Sergey Golubev  
simatuzheng:
I can help you write, WeChat [...]

Stop spaming this international forum please (because WeChat is not a part of this MQL5 internet portal).

If you are going to helt so you can do the following:

  • help here on his thread for free, or
  • use Freelance service to help the person (for money).

要添加评论,请登录注册