2017年10月1日以后,将不再继续支持Windows XP/Windows 2003/Windows Vista系统

要添加评论,请登录注册
MetaQuotes Software Corp.
版主
208813
MetaQuotes Software Corp.  

2017年10月1日以后,将不再继续支持Windows XP/Windows 2003/Windows Vista系统

Windows XP发布于2001年10月25日,至今已有16个年头。 现在它已经是公认的过时操作系统。3年前,Microsoft公司就已经停止对这三个系统提供支持,因为由于技术的局限,Windows XP已经无法识别潜在的硬件性能。

作为一款过时的操作系统,Windows XP还有大量危险的漏洞,其中一个就是由最近的勒索软件WannaCry加密器所揭露的漏洞。这就是为什么:

2017年10月1日以后,MetaTrader平台将不再继续支持Windows XP,Windows 2003和Windows Vista系统。

较早期的MetaTrader 4和MetaTrader 5版本还可以在这些系统中继续运行,但2017年10月1日后将不能再接收更新。 同时,安装程序也不会在这些系统中运行。

此后,运行MetaTrader 4/5所需的最低操作系统将是Windows 7。然而,我们强烈建议您使用Windows 10的64位版本。
Hexiang Zheng
532
Hexiang Zheng  
MetaQuotes Software Corp.:

2017年10月1日以后,将不再继续支持Windows XP/Windows 2003/Windows Vista系统

Windows XP发布于2001年10月25日,至今已有16个年头。 现在它已经是公认的过时操作系统。3年前,Microsoft公司就已经停止对这三个系统提供支持,因为由于技术的局限,Windows XP已经无法识别潜在的硬件性能。

作为一款过时的操作系统,Windows XP还有大量危险的漏洞,其中一个就是由最近的勒索软件WannaCry加密器所揭露的漏洞。这就是为什么:

2017年10月1日以后,MetaTrader平台将不再继续支持Windows XP,Windows 2003和Windows Vista系统。

较早期的MetaTrader 4和MetaTrader 5版本还可以在这些系统中继续运行,但2017年10月1日后将不能再接收更新。 同时,安装程序也不会在这些系统中运行。

此后,运行MetaTrader 4/5所需的最低操作系统将是Windows 7。然而,我们强烈建议您使用Windows 10的64位版本。


这是一个不幸的消息。

其实Windows XP仍然有大量用户,MetaTrader 软件在设计上并没有任何使用Windows 更新版本的特性支持,例如HTML5、Frameworks,只是一个终端交易程序。

fenglingyue1213
7
fenglingyue1213  

我的还是VISTA

enbo lu
版主
1966
enbo lu  

新版本不支持而已,老版本还是可以继续使用在xp上。

不过话说现在还在用XP是有多想不开?

Menglin Liu
121
Menglin Liu  

我现在还在用XP,影响WEB平台么

heng2on
6
heng2on  
fenglingyue1213:

我的还是VISTA

改用机械人
heng2on
6
heng2on  
Menglin Liu:

我现在还在用XP,影响WEB平台么

也许会,改用机械人试试
要添加评论,请登录注册