下载MetaTrader 5
要添加评论,请登录注册
制作MetaTrader截屏并在相册中管理它!
yakonline
19
yakonline 2009.10.13 05:10 
下了MT5,安装的时候提示我的机器不支持SSE2,不能安装,郁闷哦,想要在没有SSE2的机器上运行MT5,除了换电脑外,不知道有什么方法。。。。
xfxyldj
172
xfxyldj 2009.10.13 06:15  

哈哈!

你用的什么CPU?

Jinsong Zhang
14633
Jinsong Zhang 2009.10.13 07:53  
MT5安装有问题在哪边反映好?
wkgsm
39
wkgsm 2009.10.14 18:17  
我也一样amd2500+,不支持intel所谓的sse2,无法安装。
Jinsong Zhang
14633
Jinsong Zhang 2009.10.15 03:46  
看来MT5的兼容问题不少啊,
connect y2k
178
connect y2k 2009.10.19 07:57  

你试试在wine中安装mt5,应该是可以的。

对于没有SSE、SSE2等指令的cpu,wine会模拟执行。

xfxyldj
172
xfxyldj 2009.10.19 09:17  
y2k_connect 写道 >>

你试试在wine中安装mt5,应该是可以的。

对于没有SSE、SSE2等指令的cpu,wine会模拟执行。

你wine下用MT5可以了?我的不行。

connect y2k
178
connect y2k 2009.10.19 12:05  
xfxyldj 写道 >>

你wine下用MT5可以了?我的不行。

还没有试。你的wine版本是多少?可能需要高版本的。

xfxyldj
172
xfxyldj 2009.10.19 16:30  
y2k_connect 写道 >>

还没有试。你的wine版本是多少?可能需要高版本的。

wine是最新版的31的。

/
要添加评论,请登录注册