请观看如何免费下载自动交易

有趣的脚本?
因此发布一个链接 -
让其他人评价

喜欢这个脚本? 在MetaTrader 5客户端尝试它

指标

三线KDJ - MetaTrader 5脚本

Ziheng Zhuang

显示:
103
等级:
投票: 1
已发布:
2020.02.15 12:10

通达信公式改编,参数默认是N=9,M1=3,M2=3

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D;

用法:

1.指标>80时,回档机率大;指标<20时,反弹机率大;

2.K在20左右向上交叉D时,视为买进信号;

3.K在80左右向下交叉D时,视为卖出信号;

4.J>100时,股价易反转下跌;J<0时,股价易反转上涨;

5.KDJ波动于50左右的任何信号,其作用不大。


    双线MACD 双线MACD

    本指标MACD(2lines)是基于国内的股票软件通达信的MCAD改编。

    周期区间分隔线 周期区间分隔线

    手工设置周期区间分隔线

    加速震荡(AC) 加速震荡(AC)

    加速/减速技术指标(AC)用于衡量当前驱动力的加速和减速。

    离散 离散

    离散技术指标由价格和交易量的变化决定。