Download MetaTrader 5
To add comments, please log in or register
Store your source codes in MQL5 Storage. It is secure!
MundoForex
61
MundoForex 2012.08.23 03:48 
I spent several hours trying to find out why my EA stopped working when metatrader was upgraded from 674 to version 687.

On version 674 both EAs will work when you attach it to a chart. On version 687 you will get an "EX5 loading failed" error when you try to attach it to a chart.

This bug is nonsense. Metatrader 5 is far from being a stable platform

Files:
Bug.mq5 2 kb
Fine.mq5 2 kb
Andrei Moraru
1141
Andrei Moraru 2012.08.23 09:33  
A strange bug, indeed. Have you already reported it to service desk?
Rashid Umarov
Admin
6599
Rashid Umarov 2012.08.23 10:04  

Thank you for your message. Will be fixed
MundoForex
61
MundoForex 2012.08.23 20:36  
Rosh:

Thank you for your message. Will be fixed
Thanks for your diligence!
Rashid Umarov
Admin
6599
Rashid Umarov 2012.08.29 10:59  

This issue has been fixed. Wait for next build please. Thank you!
/
To add comments, please log in or register