Download MetaTrader 5

C++ dll problem?

To add comments, please log in or register
Iuppiter
30
Iuppiter  

Hi,

I'm trying to code in C++ to interact with MQL4 and I compiled with VS express 2015. However, it doesn't work when I include in the mq4. I want to know if it works when compiled in vs 2013 or 2015. Because I see in the link https://www.metatrader5.com/en/metaeditor/help/development/c_dll the mql works with vs2008 and 2010.


Thanks in advance

Drazen Penic
2698
Drazen Penic  

I built dll's with both VS2013 and VS2015

There is an example code in the MQL4\Scripts\Examples\DLL folder. Try it and see if you can make it work.

Iuppiter
30
Iuppiter  
Drazen Penic:

I built dll's with both VS2013 and VS2015

There is an example code in the MQL4\Scripts\Examples\DLL folder. Try it and see if you can make it work.

Thanks, it works on my side.
To add comments, please log in or register