whats this ?

 

custom max optimization , 3661 build

best result is -nan(ind) produced at generation 0 

but generation 0 produced 0.50517... 


 
Lorentzos Roussos:

custom max optimization , 3661 build

best result is -nan(ind) produced at generation 0 

but generation 0 produced 0.50517... 


theres also been higher custom max values than 0.50517

and i noticed theres a gap at pass ~270 , i got -nan there as a result and it broke the optimization ?

the results page seems to keep going however :


 
Lorentzos Roussos #: theres also been higher custom max values than 0.50517 and i noticed theres a gap at pass ~270 , i got -nan there as a result and it broke the optimization ? the results page seems to keep going however :

Seems like internal calculation errors or memory corruption.

Is this the result of testing that "big" compilation with internal data?

 
Seems it doesn't like you return a -Nan in OnTester(). Which seems logical, not ?
 
Fernando Carreiro #:

Seems like internal calculation errors or memory corruption.

Is this the result of testing that "big" compilation with internal data?

this is with the double array of precalcs loaded (loaded in tester not included) instead of the structure .

the only way to return -nan(ind) is if the file did not load which im not rejecting with wrong parameters actually. 

The -nan instance is at the bottom of the results (not the bottom , its not sorted , but its there a dozen of them) , so the only issue is that it breaks the journal , other than that it keeps going

Reason: