Download MetaTrader 5
To add comments, please log in or register
MQL5 language supports OpenCL. Try it!
Alejandro Rodriguez Torres
527
Alejandro Rodriguez Torres 2015.04.21 03:15 

When i install Metatrader 4 for Android on my Nexus 5.0 lollipop, i always get an error when i try to register my metaquotes ID.

But when installing Metatrader 5 it works, i just install it and enter in the Settings option and the number appears easily. I tried reinstalling the APP 2 times but i always get the same problem.

Is there a problem with Metatrader 4 and Nexus 5? 

Stuart Browne
5607
Stuart Browne 2015.04.21 03:38  
Bahamut:

When i install Metatrader 4 for Android on my Nexus 5.0 lollipop, i always get an error when i try to register my metaquotes ID.

But when installing Metatrader 5 it works, i just install it and enter in the Settings option and the number appears easily. I tried reinstalling the APP 2 times but i always get the same problem.

Is there a problem with Metatrader 4 and Nexus 5? 

Sounds like a possible bug. Please report it to the service desk. Cheers
Alejandro Rodriguez Torres
527
Alejandro Rodriguez Torres 2015.04.21 05:07  
Done
/
To add comments, please log in or register