MetaEditor not run my EA. I can't debug. Very very angry

 
MetaEditor run debugin on history data(Ctrl+F5). it not run my EA. It run last on the list EA folder. Im try download any MT5 in all supported platforms have this error. It slows down my work. And make me lose faith in MT5
 
  1. (On MT4) The debug button is F5 not control+F5.

  2. “Doesn't run” is meaningless — just like saying the car doesn't work. Doesn't start, won't go in gear, no electrical, missing the key, flat tires — meaningless.
         How To Ask Questions The Smart Way. (2004)
              When asking about code
              Be precise and informative about your problem

  3. Do you really expect an answer? There are no mind readers here and our crystal balls are cracked. You have not posted any useful information about what you are doing wrong.
         How To Ask Questions The Smart Way. (2004)
              Be precise and informative about your problem


 
William Roeder #:
  1. (On MT4) The debug button is F5 not control+F5.

  2. “Doesn't run” is meaningless — just like saying the car doesn't work. Doesn't start, won't go in gear, no electrical, missing the key, flat tires — meaningless.
         How To Ask Questions The Smart Way. (2004)
              When asking about code
              Be precise and informative about your problem

  3. Do you really expect an answer? There are no mind readers here and our crystal balls are cracked. You have not posted any useful information about what you are doing wrong.
         How To Ask Questions The Smart Way. (2004)
              Be precise and informative about your problem


Im using MT5.If you also use it update to the new version. You'll see it's failing here
 
Check your tester template... Maybe you have some odd in there.
Reason: