Error that the library file can't be loaded when validating indicator code

Lea Boyd
379
Hello. I am trying to upload my binary options indicator but getting an error that the library file can't be loaded. How to resolve this?  This library file needs to be linked in the indicator code in order for it to work with the MT2 Trading binary options robot.

I would like to request that you load this library file into your tester system library folder so that myself and others who sell such indicators which are coded to work without connector for the MT2 Trading binary options bot won't get this validation error. Thank you.

Files:

<ex4 file deleted>

Alain Verleyen
42593

Upload where ? On the Market ? You just can't.

Why are you posting an ex4 here ? If your goal is not to advertize then please post mql4 file. ex4 are not allowed.

Lea Boyd
379
Lea Boyd  
Alain Verleyen:

Upload where ? On the Market ? You just can't.

Why are you posting an ex4 here ? If your goal is not to advertize then please post mql4 file. ex4 are not allowed.

I messaged support to request that they load this to the library folder of the server or whatever it is so that my indicators will work properly on the tester and for the customers. It is NOT an indicator it is a library file.
Lea Boyd
379
Lea Boyd  
Lea Boyd:
I messaged support to request that they load this to the library folder of the server or whatever it is so that my indicators will work properly on the tester and for the customers. It is NOT an indicator it is a library file.

Why can't they load this library file? It is needed for the indicators to work properly. There's no harm in it.

Alain Verleyen
42593
Lea Boyd:

Why can't they load this library file? It is needed for the indicators to work properly. There's no harm in it.

A product on the Market needs to be 1 and only 1 file (ex4).

A library CAN NOT be embedded with an indicator (neither an EA).

So you CAN NOT use libraries with an indicator on the Market.