Unable to update EA

To add comments, please log in or register
scottbusby
669
scottbusby  

Trying to update EA which has already been installed on terminal (on my VPS so same terminal etc) and says it's going to use one of my activations any reason why?

Juvenille Emperor Limited
Moderator
10213
Eleni Anna Branou  
scottbusby:

Trying to update EA which has already been installed on terminal (on my VPS so same terminal etc) and says it's going to use one of my activations any reason why?

Because you've had a major Windows update in your computer since the last EA installation.

Metaquotes adds an extra activation for all purchased products after every major Windows update, check your purchases on MQL5.com for details on remaining activations.

https://www.mql5.com/en/users/scottbusby/market

To add comments, please log in or register