Annoying alert!

To add comments, please log in or register
Rogueman
16
Rogueman  
Is there a  manner how I can disable the continuous "boing" sound  on MT4, as price  changes? I have  disabled the sounds  in -options - events, but to  no  avail.
Marco vd Heijden
Moderator
12400
Marco vd Heijden  
Rename the sound file in the sounds folder.
Rogueman
16
Rogueman  
Thank  you, Marco...
To add comments, please log in or register