Licence Problem

To add comments, please log in or register
Juergen Sauseng
84
Juergen Sauseng  

I have problem with a EA i have Buyed:


in the Log file is written:

2018.10.09 23:16:11.586 EA i have Buyed MT5 invalid license (538)

2018.10.09 23:16:11.588 Tester loading of ->MetaQuotes\Terminal\D3F00B3E71AF016EE6A9C2CF87E573ED\MQL5\Experts\Market\EA i have Buyed MT5.ex5 failed

..

it happend because there was an update of the EA - and i like do downgrade to version V2.5 because the updated EA is not working like Version V2.5.


....


is it possible to downgrade to the v2.5?

Viper_Q
61
Viper_Q  

Hi,

could you solve your problem?

Did you find a way to downgrade your EA?

Thanks!

Ahmet Metin Yilmaz
3185
Ahmet Metin Yilmaz  
I think you need to contact the seller
To add comments, please log in or register