Difficulty Updating Purchased Items

To add comments, please log in or register
david mackay
2838
david mackay  

I am attempting to update some indicators and this nasty little form pops up ad will not allow me to download.

Perhaps someone knows how to deal with this thing.


Thank you

Files:
Sergey Golubev
Moderator
106116
Sergey Golubev  

Where can I see my purchases? 
https://www.mql5.com/en/forum/9950/page70#comment_2564931  

How to Install an Earlier Purchased Application
https://www.metatrader5.com/en/terminal/help/market_buy

------------

This is the general information above.

How to Start with Metatrader 5
How to Start with Metatrader 5
  • 2016.06.10
  • www.mql5.com
I decided to create this thread to help to myself and to the others to start with Metatrader 5...
david mackay
2838
david mackay  
Sergey Golubev:

Where can I see my purchases? 
https://www.mql5.com/en/forum/9950/page70#comment_2564931  

How to Install an Earlier Purchased Application
https://www.metatrader5.com/en/terminal/help/market_buy

------------

This is the general information above.

Thank you for this, however, it does not address the problem.

There is a 'bug' in MT4 now that prevents me from downloading items that I have purchased to a new MT4

Sergey Golubev
Moderator
106116
Sergey Golubev  
david mackay:

Thank you for this, however, it does not address the problem.

There is a 'bug' in MT4 now that prevents me from downloading items that I have purchased to a new MT4

Need more information ... 
are you on Windows? Linux, MacOS?
because it is strange error ...

david mackay
2838
david mackay  
Sergey Golubev:

Need more information ... 
are you on Windows? Linux, MacOS?
because it is strange error ...

Windows 7


I attached another pic

Files:
Sergey Golubev
Moderator
106116
Sergey Golubev  

Do you have IE browser version 8 or above installed on your PC?

-----------

because strange error ... if no one help here so I will have to ask the service desk about it (tomorrow).

david mackay
2838
david mackay  
Sergey Golubev:

Do you have IE browser version 8 or above installed on your PC?

-----------

because strange error ... if no one help here so I will have to ask the service desk about it (tomorrow).

Version 11.0.75 for IE Browser

Sergey Golubev
Moderator
106116
Sergey Golubev  
david mackay:

Version 11.0.75 for IE Browser

that is strange.

I hope some one helps here on the thread. If not so let me know and I will ask the admins.

Pavel Kozlov
Admin
452
Pavel Kozlov  
david mackay:

I am attempting to update some indicators and this nasty little form pops up ad will not allow me to download.

Perhaps someone knows how to deal with this thing.


Thank you

Please try next:

1. File - Open Data Folder. Click on Terminal - Community.
2. Please close the terminal.
3. Delete all *.dat files from C:\Users\%USERNAME%\AppData\Roaming\MetaQuotes\Terminal\Community\ folder.
4. Start the terminal and try to rent it once again.
5. If the steps above don't help, reinstall MetaTrader 4 to another non-system folder.

To add comments, please log in or register