Fix for unsaved option

To add comments, please log in or register
Anthony Garot
1818
Anthony Garot  

This is more of a public service announcement than a request for comments.

I ran into an issue where the "Volume" option under the [Trade] tab didn't save.

The Service Desk has me reinstall MT5, which fixed the issue.


- - - - - -


1. Terminal version and bitness
5.00 build 1861

2. Issue description
In the Options, under the [Trade] tab, I can set the Volume parameter to "By Default."

When I restart MT5, it switches back to "Last Used."

3. Sequence of actions


   1) Tools -> Options -> Trade -> Volume: "By Default"
   2) Restart MT5.

4. Obtained result
Switches back to "Last Used"

5. Expected result
Should stay as "By Default."
Alain Verleyen
36152
Alain Verleyen  
Reinstall MT5. Damned that's a real fix !
To add comments, please log in or register