mt5 changing instrument

To add comments, please log in or register
Jhennifher
914
Jhennifher  

hi, I´m trying change instrument on chart typing, but unsucessfull.

like this:

chart opened is CPG.UK-d, then I make enter and type DGE.UK-d

after I make enter again but chart doesn´t change to DGE.UK-d


any idea?


tks

Files:
Jhennifher
914
Jhennifher  
Is posible organize this by alphabetical order?
Files:
Aleksey Pak
3254
Aleksey Pak  
Jhennifher:

hi, I´m trying change instrument on chart typing, but unsucessfull.

like this:

chart opened is CPG.UK-d, then I make enter and type DGE.UK-d

after I make enter again but chart doesn´t change to DGE.UK-d

any idea?

tks

Hi please follow next steps:

1. In the marketwatch right mouse click on "DGE.UK-d" symbol

2. Select Chart Window
Jhennifher
914
Jhennifher  
Aleksey Pak:

Hi please follow next steps:

1. In the marketwatch right mouse click on "DGE.UK-d" symbol

2. Select Chart Window

in my case, if I have something like 50 instruments on market watch, it is not so easy find It; forex pairs is possible just type name of currency on chart(

kypa
976
kypa  

I think the problem is because of dots and dashes in instrument's name.

Although could be settings as some symbols need caps matching and others don't.

You can find the instrument in MW by random click on it (not in the insert field) and typing.

Taras Slobodyanik
28933
Taras Slobodyanik  

Most likely, the problem is in the keyboard layout or typed characters.
Do you use the English keyboard layout?

Try to copy-paste it from somewhere.

Chris Mukengeshayi
1466
Chris Mukengeshayi  
Jhennifher:
Is posible organize this by alphabetical order?

you gonna have to do that manually, by selecting a symbole, then hold your Ctrl key + either the up or down arrow.

kypa
976
kypa  

I've tried other layouts, didn't work. Probably terminal interprets the dot as a separator. In MW when you type dge auto-complete highlights the whole name, whey you type the dot highlight disappears.

I've had an issue with layout metaeditor not recognizing a single and double quote. It worked properly with copy-paste or changing layout.

A workaround is to make a custom symbol equivalent to the untypeable, but is probably not worth it. Writing to Service Desk might be a better option.

To add comments, please log in or register