MT4 terminal does not open after Windows 10 update

To add comments, please log in or register
kushgo
168
kushgo  

Hi,

I have MT4 terminals. After a Windows update last night, the one terminal works as before but the other does not open despite restoring the windows plus restart.

Please assist.

Thanks.

Kush

kypa
1060
kypa  
Copy the terminal.exe file from working's Program Files folder to non-working's folder (replacing the non-working with working).
kushgo
168
kushgo  
kypa:
Copy the terminal.exe file from working's Program Files folder to non-working's folder (replacing the non-working with working).
Sorry could you specify what you meant?
The first MT 4 terminal works normal but the second MT 4 terminal does not even open but I hear a loud buzzing sound seemingly from the hard drive or motherboard getting overloaded?
Thannks
kypa
1060
kypa  

Open My Computer, click C:\Program Files x86, you will see the first MT 4 folder and the second MT 4 folder. Open the first, copy the terminal.exe file, open the second and paste.

kushgo
168
kushgo  
kypa:

Open My Computer, click C:\Program Files x86, you will see the first MT 4 folder and the second MT 4 folder. Open the first, copy the terminal.exe file, open the second and paste.

Thanks. Will try now.
kushgo
168
kushgo  
kushgo:
Thanks. Will try now.

still doesnt open. i am able to run the first mt4 terminal without any problem. any ideas? thanks

kushgo
168
kushgo  
kushgo:

still doesnt open. i am able to run the first mt4 terminal without any problem. any ideas? thanks

Thanks guys. I eventually uninstalled deleting user data and installed back. Works now.
Ishmael Wilson
70
Ishmael Wilson  

This should help everyone alot I hope! Right Click your Mt4 platform you are trying to open... click on go to file location, in this you should see metaeditor.exe, click on it.. click on mql4 then cllick on Logs, then click on log file with the most recent date.. Take a look at your log file by scrolling down..

You should see a file that you deleted or something that keeps giving you error that needs to be fixed... Thank Me IF It Helps!

To add comments, please log in or register