MT4 Terminal Market window not working

To add comments, please log in or register
rainsaron
152
rainsaron  

Hello!

‌‌Recently my MetaTrader 4 Market tab inside the Terminal window stopped working properly. Every Market tab (Main, Favorites, Purchased) shows a blank white screen. The same thing goes for all of my platforms running MetaTrader 4 version 4.00 build 1045 (3 Feb 2017). I have tried restarting MT4 and re-opening the terminal window without any success.

‌Screenshot of the situation:

MetaTrader 4 Terminal Market window

‌‌Any ideas how to resolve this issue?

‌‌Thank you in advance.

Carl Schreiber
Moderator
8048
Carl Schreiber  
Talk to your broker - they have to that content!
Teemu Parkkunen
146
Teemu Parkkunen  
rainsaron:

Hello!

‌‌Recently my MetaTrader 4 Market tab inside the Terminal window stopped working properly. Every Market tab (Main, Favorites, Purchased) shows a blank white screen. The same thing goes for all of my platforms running MetaTrader 4 version 4.00 build 1045 (3 Feb 2017). I have tried restarting MT4 and re-opening the terminal window without any success.

‌Screenshot of the situation:

‌‌Any ideas how to resolve this issue?

‌‌Thank you in advance.

Add https://*.mql5.com address to Trusted Sites in Internet Explorer and set the lowest security level for this zone.

then try next:

1. File - Open Data Folder. Click on Terminal - Community.
2. Please close the terminal.
3. Delete all *.dat files from C:\Users\%USERNAME%\AppData\Roaming\MetaQuotes\Terminal\Community\ folder.
4. Start the terminal and try once again.
James Gillespie
24
James Gillespie  
awesome, sorted it out for me. I think the error started to occur after I put my in and pw for mql into the terminal
iStormer
20
iStormer  
Thanks, I had the same problem. What I did was just deleting all dat files. After that everything is working.
Izi Ryou
12
Izi Ryou  
😅
tradingdiver
637
tradingdiver  

Hello,
unfortunately I have suddenly the same problem, the Market and Signals tabs show a blank screen. The suggestions in post #2 do not help.

What I allready checked and tried, but did not helped:

- add https://*.mql5.com address to Trusted Sites
- all security settings of internet explorer are set to minimum
- standard and professional windows user
- "sfc /scannow" shows no errors
- tried with internet explorer 9, 10, 11
- all aupdates are installed
- tried with deactivated firewall
- no errors under Journal in the Terminal

To test, if anything worked I always deleted all *.dat files in the "...\MetaQuotes\Terminal\Community\" folder.

I'm thankful for every further suggestion which could help! Many Thanks!


mt4 terminal blank screen

Juvenille Emperor Limited
Moderator
11734
Eleni Anna Branou  
tradingdiver:

Hello,
unfortunately I have suddenly the same problem, the Market and Signals tabs show a blank screen. The suggestions in post #2 do not help.

What I allready checked and tried, but did not helped:

- add https://*.mql5.com address to Trusted Sites
- all security settings of internet explorer are set to minimum
- standard and professional windows user
- "sfc /scannow" shows no errors
- tried with internet explorer 9, 10, 11
- all aupdates are installed
- tried with deactivated firewall
- no errors under Journal in the Terminal

To test, if anything worked I always deleted all *.dat files in the "...\MetaQuotes\Terminal\Community\" folder.

I'm thankful for every further suggestion which could help! Many Thanks!



Have you logged into your MQL5 community account in MT4/5 >> Tools >> Options >> Community tab?

If yes, its a broker related issue.



tradingdiver
637
tradingdiver  
Eleni Anna Branou:

Have you logged into your MQL5 community account in MT4/5 >> Tools >> Options >> Community tab?

If yes, its a broker related issue.



Thanks for your answer, yes I'm logged in. I don't think that this is a broker related issue. I tried different brokers and none of them worked. By the way, on another windows server I have no problems with the same mt4 accounts.
Marx Vonde
132
Marx Vonde  
Teemu Parkkunen:

Add https://*.mql5.com address to Trusted Sites in Internet Explorer and set the lowest security level for this zone.

then try next:

1. File - Open Data Folder. Click on Terminal - Community.
2. Please close the terminal.
3. Delete all *.dat files from C:\Users\%USERNAME%\AppData\Roaming\MetaQuotes\Terminal\Community\ folder.
4. Start the terminal and try once again.
Many thanks - the second solution worked perfectly :))
To add comments, please log in or register