Download MetaTrader 5

Indicators: Schaff trend cycle - adjustable smoothing

To add comments, please log in or register
Automated-Trading
Admin
106130
Automated-Trading  

Schaff trend cycle - adjustable smoothing:

Schaff trend cycle - adjustable smoothing.

Author: Mladen Rakic

Alfred Todd
1425
Alfred Todd  
Does this indicator repaint?
Mladen Rakic
61860
Mladen Rakic  
Alfred Todd:
Does this indicator repaint?
No.
Alfred Todd
1425
Alfred Todd  
Mladen Rakic:
No.

Nice. Looks good. I'll check it out this week.
H.Kazemi
7
H.Kazemi  
Mladen Rakic:
No.


Dear Mladen,

 May you please add sound, pop, and email alarm to this incredible indicator?
Thanks

ashokvicky
311
ashokvicky  

When i attach this indicator, somehow it is not showing up any signals... Can anyone help?

Files:
schaff.JPG 149 kb
Mladen Rakic
61860
Mladen Rakic  
ashokvicky:

When i attach this indicator, somehow it is not showing up any signals... Can anyone help?

From time to time you will have a case that you attach an indicator to a chart and nothing is displayed. If you open the data window, you shall see that the data is at correct places, but nothing is displayed on the chart

To fix : edit the code - change anything (random change will do) - compile the code - undo the change you did (reverting to the original code) - compile again. It will display


Here is the usual way how it is done :

Open the file for modifying (right click on the file in the indicators list and chose modify), type in the following (without the "") "// 012345", hit F7 or press the compile button, delete the "//012345" part, hit the F7 or compile button again, and it will work. If it does not, do that same thing again and the chances are that it will work.

There is nothing in the code that needs to be changed (hence the reverting of the mq4 file to original state) since it is not an issue of the code but a build 1090 bug

5073095
8
5073095  
Mladen Rakic:

From time to time you will have a case that you attach an indicator to a chart and nothing is displayed. If you open the data window, you shall see that the data is at correct places, but nothing is displayed on the chart

To fix : edit the code - change anything (random change will do) - compile the code - undo the change you did (reverting to the original code) - compile again. It will display


Here is the usual way how it is done :

Open the file for modifying (right click on the file in the indicators list and chose modify), type in the following (without the "") "// 012345", hit F7 or press the compile button, delete the "//012345" part, hit the F7 or compile button again, and it will work. If it does not, do that same thing again and the chances are that it will work.

There is nothing in the code that needs to be changed (hence the reverting of the mq4 file to original state) since it is not an issue of the code but a build 1090 bug


thank you Mladen

all right

war357
13
war357  

It is blank for me, can some one help


Mladen Rakic
61860
Mladen Rakic  
war357:

It is blank for me, can some one help


Nothing to do with that - that indicator doesn't use dlls at all

See previous posts - it was explained already what to do

war357
13
war357  
Mladen Rakic:

Nothing to do with that - that indicator doesn't use dlls at all

See previous posts - it was explained already what to do


Thanx Bro, I will check

To add comments, please log in or register