Download MetaTrader 5

Moving average applied to two buffer indicator

To add comments, please log in or register
Have you found a good programmer? Make a targeted order!
danizani95
108
danizani95 2016.11.09 20:26 

Hi guys my problem is that when i try to apply a sma to this indicator, the sma stay only above zero instead doing the full cycle (like in the pic). I post mq4 of the indicator in the photo and obviously the photo. Can you solve this problem ? Thanks.

eevviill6
27
eevviill6 2016.11.09 20:46  
danizani95:

Hi guys my problem is that when i try to apply a sma to this indicator, the sma stay only above zero instead doing the full cycle (like in the pic). I post mq4 of the indicator in the photo and obviously the photo. Can you solve this problem ? Thanks.

How you did that?
danizani95
108
danizani95 2016.11.09 22:44  
eevviill6:
How you did that?
Hi eevviill6 I didn't anything at all.. I found this indi on the web and applied a sma from the mt4 navigator... Can you help me ?
eevviill6
27
eevviill6 2016.11.10 12:11  
danizani95:
Hi eevviill6 I didn't anything at all.. I found this indi on the web and applied a sma from the mt4 navigator... Can you help me ?

Oh. When you did like that MA applies only for first buffer in indicator.

danizani95
108
danizani95 2016.11.10 14:47  
eevviill6:

Oh. When you did like that MA applies only for first buffer in indicator.

Wow you are great eevviill6 ! :) Thank you very much !
eevviill6
27
eevviill6 2016.11.10 14:56  
danizani95:
Wow you are great eevviill6 ! :) Thank you very much !
My pleasure.
mntiwana
3542
mntiwana 2016.11.13 11:35  
eevviill6:
My pleasure.
Alain Verleyen
Moderator
30743
Alain Verleyen 2016.11.13 11:50  
mntiwana:
What's the point of posting this screenshot ?
To add comments, please log in or register