Download MetaTrader 5

An error call: Cannot call 'stdlib.ex4::ErrorDescription', library is not allowed

To add comments, please log in or register
Publish programs in Code Base. Improve your rating!
Yochanan Gerbi
608
Yochanan Gerbi 2014.10.30 11:14 

Hello freinds,

I do not know but I as the EA try to close simultanisly 2 trades, it close the first, but the second I get the following error: Cannot call 'stdlib.ex4::ErrorDescription', library is not allowed.

BTW, I do not know what is going on. I downloaded MQL4 and I get MQL5. As I can't know what to do, I compiled it by mql5, and I'm very confuse...

Please help.

Yochanan Gerbi
608
Yochanan Gerbi 2014.10.30 11:42  
Any help...?
Carl Schreiber
6590
Carl Schreiber 2014.10.30 12:07  

use this to dld mt4 (it's at the bottom of this page).

You may try to enable dll-import in your mt4: Tools => Options => ExpertAdvisor => Allow DLL

whroeder1
14514
whroeder1 2014.10.30 12:10  
crossy: library is not allowed.
Did you enable DLL calls in options -> Expert Advisors and in the EA options?
Yochanan Gerbi
608
Yochanan Gerbi 2014.10.30 12:15  
You right. Thanks
To add comments, please log in or register