Download MetaTrader 5
To add comments, please log in or register
1000 paid orders are executed in Freelance service. Sign up!
cstsangac
8
cstsangac 2014.10.06 09:24 

hello,

my mt4 worked fine, but today after compiling my ea(during the tester was running), i cannot open the expert properties to modify

the parameters( but i can still start the testing and generate results )

when i click the expert properties, the whole mt4 seems to freeze, i cant click any button nor close the mt4(except using task manager).

the only working button is "esc" and everything turns to normal with clicking "esc" ,just like i have close an "invisible expert properties window".


i tried using other EAs in the tester, and rebooting my computer but problem is not solved.

anyone know why does it happened?

spec:  mt4 build 670, running on wine on ubuntu 12.04lts

thanks for your attention.

cstsangac
8
cstsangac 2014.10.07 11:42  
problem solved by re-installation. still dont know what caused the problem. thanks for your attention by the way.
/
To add comments, please log in or register