Download MetaTrader 5
To add comments, please log in or register
Do you often publish source codes? Find out how to do that correctly!
burgie
214
burgie 2014.03.02 10:41 

I don't know if anyone has posted this yet (the search is down), but here it is in any case. I run Windows 8.1 and when I tried to uninstall build 6xx via uninstall.exe, I got an error message saying something about a missing link. I tried removing it via configuration/remove programs and then I got an error message about not having the correct rights. I also tried running uninstall.exe as administrator but that didn't help either.

I found the solution somewhere on the web. If you set EnableLUA to 0 (false) in the regedit, then you're allowed to uninstall after rebooting. I did set it back to 1 (true) again because I like that extra security layer. I do find it odd though that I wasn't allowed to remove a program that I installed with that same user.

qjol
3243
qjol 2014.03.03 00:15  
once entering the capital market there is no way out it's like drugs LOL
/
To add comments, please log in or register