Download MetaTrader 5

ZUP v146 or higher for build 610+

To add comments, please log in or register
Richard
79
Richard  
Does anyone know if there is a version of ZUP by Eugeni Neumoin (nen) that is compatible with build 610+? I've heard v146 ex4 might work but I haven't been able to find it. The mq4 is preferable because I need to alter the code for other purposes.
qjol
3243
qjol  
r we supposed to know what "ZUP" is
Richard
79
Richard  
qjol:
r we supposed to know what "ZUP" is


I was hoping somebody who did know would answer the question.

ZUP, in its numerous versions, is an indicator for identifying patterns. As noted in my original post, it was developed by Eugeni Neumoin (aka nen). He is a relatively well known trader and developer. He has written articles for MQL and his indicators have been on Code Base for years. He has also received attention for his work in MQL's Automated Trading Championship.

To answer your question: Yes, someone on this forum is expected have knowledge of the ZUP indicator. It doesn't have to be you; so don't worry about trying to answer my question.

szgy74
269
szgy74  
rwbta:
Does anyone know if there is a version of ZUP by Eugeni Neumoin (nen) that is compatible with build 610+? I've heard v146 ex4 might work but I haven't been able to find it. The mq4 is preferable because I need to alter the code for other purposes.
Richard
79
Richard  
szgy74:

Thanks szgy74; that is the source code I was looking for. Unfortunately, it needs to be reworked to run on build 610 but we really don't have a choice. It's a shame that so much great work like ZUP was suddenly made unusable by the new MT4. But, with a few hours more work, it maybe I can get it working.
poruchik
1842
poruchik  


Last versions ZUP are here

nen

" Version 146p

Is called: ZigZag universal with patterns

It is the reduced ZUP version. Parameters which are applied to search of various patterns are left only.

Almost all other functions are removed from a code.

In a set the executed file compiled in the 509th assembly of the metatrader.

And also listing of the program of this version. But, probably, this listing in new versions of the metatrader should be corrected.

Listing efficient in 509 and earlier assemblies of the metatrader.

Listing of the program for those who independently creates the development with application of search of patterns on the basis of ZUP."

Daniel Brenes
17
Daniel Brenes  

Hello Trading World!! I am new to trading forex and have read some of the threads regarding ZUP_v*. I currently use MT4 build 1045 is there anyone here that can advise me what version of ZUP is compatible with my trading platform? Thanks!!!

whroeder1
15581
whroeder1  
Check the post date with February 3, 2014 (Build 600)
To add comments, please log in or register