Download MetaTrader 5
To add comments, please log in or register
Find out how to use widgets at MQL5.community
bobha
33
bobha 2014.02.22 00:39 

Can I please get instructions in very simple language on how to put a new indi into an MT4 platform. If I copy a ".ex" file from one 610 build to another it does not appear in the navigator column. The same if I get one from an old 500 build. With both if I go to experts - indicators they are listed but I can't use them when I open the platform.

Bob

Ubzen
5394
Ubzen 2014.02.22 00:58  
bobha:

Can I please get instructions in very simple language on how to put a new indi into an MT4 platform. If I copy a ".ex" file from one 610 build to another it does not appear in the navigator column. The same if I get one from an old 500 build. With both if I go to experts - indicators they are listed but I can't use them when I open the platform.

Bob

Use the Folder Below.

bobha
33
bobha 2014.02.22 02:19  

Yes, if I look in the data file the indis are listed. But that is not the problem. What I need to know is how to get the indi into the navigator so that I can use it on a chart.

Bob

Ubzen
5394
Ubzen 2014.02.22 04:04  
bobha: Yes, if I look in the data file the indis are listed. But that is not the problem. What I need to know is how to get the indi into the navigator so that I can use it on a chart.
Please attach a screen shot of the indicator inside the Indicator_Folder following the Open_Data_Folder menu. Thank you.
bobha
33
bobha 2014.02.22 04:26  
Ubzen, I hope this is what you want. I have high lighted the indi that I copied from another 600 build MT4 platform.
Ubzen
5394
Ubzen 2014.02.22 04:42  
bobha: Ubzen, I hope this is what you want. I have high lighted the indi that I copied from another 600 build MT4 platform.

The image || attachment didn't show.

bobha
33
bobha 2014.02.22 05:23  
I used Contl - print screen to get the image and placed that in Word. When I try to attach it to this using the image button I get an error message. Any suggestions?
Ubzen
5394
Ubzen 2014.02.22 06:38  
bobha: I used Contl - print screen to get the image and placed that in Word. When I try to attach it to this using the image button I get an error message. Any suggestions?
Paste the image in ms-paint instead of ms-word ....... Then save the image on your desktop (to find it easily) ....... Then try the image button again.
bobha
33
bobha 2014.02.22 06:53  

Ubzen, do you happen to have Team Viewer? That could be a hell of a lot easier for both of us. I don't have ms - paint on this computer.

Bob

Keith Watford
Moderator
9597
Keith Watford 2014.02.22 07:19  
bobha:

Ubzen, do you happen to have Team Viewer? That could be a hell of a lot easier for both of us. I don't have ms - paint on this computer.

Bob


You could try pasting it into your email.

ie with Gmail

open up the compose new email window, paste your image, right click on the image and "save as", bin the message, you don't need to send it.

Don't know if it works with other email accounts.

/ /12
To add comments, please log in or register