Download MetaTrader 5
To add comments, please log in or register
Learning MQL5? Start with documentation!
kl-mueller
168
kl-mueller 2014.02.19 16:30 

Hi,

I have all in all 5 installations of MT4 on 3 computers, all connected to the same broker, same live-account.

The problem is, that on the first computer there is still build 509, on the 2nd is build 604, the 3rd buil 610... :-/

Usually the updates are fully automated, but actually the live-update is very "selective".

How can I urge "live-update" to update the older versions to build 610?

Thank you

Ubzen
Moderator
5394
Ubzen 2014.02.19 16:44  
kla-mue:

Hi,

I have all in all 5 installations of MT4 on 3 computers, all connected to the same broker, same live-account.

The problem is, that on the first computer there is still build 509, on the 2nd is build 604, the 3rd buil 610... :-/

Usually the updates are fully automated, but actually the live-update is very "selective".

How can I urge "live-update" to update the older versions to build 610?

Thank you

Connect them to Meta-Quotes Server.
whroeder1
13640
whroeder1 2014.02.19 17:13  
  1. restart the terminal
  2. wont update until your broker pushes it. Mine went to 600 a week after the initial release and stayed there :(
  3. Connect to MQ, but you won't be able to trade with your broker until they support your version.
kl-mueller
168
kl-mueller 2014.02.19 17:25  
Thanks, connecting with MQ was successful. :-)
/
To add comments, please log in or register