Download MetaTrader 5
To add comments, please log in or register
Unable to find the answer to your question? Use the search!
Andrea Lanza
7659
Andrea Lanza 2014.02.13 08:57 

Hello,

I cannot download historical data from Alpari ru.

I see a popup window "no more data available for symbol EURUSD".

With other brokers, the history center work correctly.

Have you experience of this?


Thank you...

Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2014.02.13 09:10  
Ludopatico:

Hello,

I cannot download historical data from Alpari ru.

I see a popup window "no more data available for symbol EURUSD".

With other brokers, the history center work correctly.

What did they say about it when you contacted them ?
Sergey Golubev
Moderator
52155
Sergey Golubev 2014.02.13 10:36  

I just looked at my M4 (in MT4 : Help - About) and it is Alpari org (website is 'ru', MetaTrader 4 is 'org'), and History center is working fine (demo account).

As I know - Alpari allowed to download history data from their website but they stopped it long time ago. So, downloading process can be done using MT4 only for now (and History center workings for me).

Andrea Lanza
7659
Andrea Lanza 2014.02.13 12:02  

In the About form I read www.alpari-forex.com

Until a couple of weeks ago I could download, then nothing.

I contacted them and I'm waiting for an answer, I will let you know ...

Sergey Golubev
Moderator
52155
Sergey Golubev 2014.02.13 13:19  

Your MT4 should be same with my MT4 ... and website is the same one ('alpari-forex' is english version of this website). By the way ... as I said - History Center is working fine for me with them ... (I do not think they are sorting the clients by citizenship for example). Anyway - let us know here.

Andrea Lanza
7659
Andrea Lanza 2014.02.13 14:18  

newdigital, which version do you have of MT4?

I recently update to build 604...

Sergey Golubev
Moderator
52155
Sergey Golubev 2014.02.13 14:39  

I have 509. It is not updated for me to 600 or 604.

=======

In this case - you should wait for their support as the versions/builds are very different ones.

/
To add comments, please log in or register