Download MetaTrader 5

problem with build 604

To add comments, please log in or register
Having troubles understanding the code? Articles can help you!
Khaled Ewida
12
Khaled Ewida 2014.02.12 19:42 
we use custom indicators for our trading but since you updated to build 604, MT4 will not load custom indicators. please advise or correct this error ASAP. This issue happened before when moving from build 416 to build 418 and was corrected shortly by build 419. please advise ASAP.

Simon Gniadkowski
Moderator
18001
Simon Gniadkowski 2014.02.12 19:44  
egmanfx:
we use custom indicators for our trading but since you updated to build 604, MT4 will not load custom indicators. please advise or correct this error ASAP. This issue happened before when moving from build 416 to build 418 and was corrected shortly by build 419. please advise ASAP.

What have you tried ? what errors do you get in the Experts and Journal tabs ? this is a User forum, most of those that read your post have nothing to do with MetaQuotes, if you want to address them specifically do it via the Service Desk
Alain Verleyen
Moderator
30752
Alain Verleyen 2014.02.13 14:47  
egmanfx:
we use custom indicators for our trading but since you updated to build 604, MT4 will not load custom indicators. please advise or correct this error ASAP. This issue happened before when moving from build 416 to build 418 and was corrected shortly by build 419. please advise ASAP.

  • Your indicators are available in MT4, you can see them ?
  • What was the MT4 you are using before updating ?
  • Did you recompile them after update or not ?
To add comments, please log in or register