Download MetaTrader 5

MT5 IDE looking for MQL4 include directory (Metaeditor from 3rd October) - bug?

To add comments, please log in or register
Follow the news. View our company's official channel!
johhny6
130
johhny6 2013.10.29 12:18 

Loading Metaeditor to make a few changes to an existing MT5/MQL5 EA, hit compile and what previously compiled fine, now gives me #include errors.


It is now looking in the \MQL4\Include\xxx path -- MQL4? There is an MQL5 directory, but never a MQL4 one.


Bug in the new IDE? (this is 3rd october Meta-editor)


Anyone else experiencing this?

Pasi Hakamaki
4687
Pasi Hakamaki 2013.10.30 11:53  
Have u installed mt4 on your system earlier? Maybe is registry issue. Re-installing might help. Good luck
johhny6
130
johhny6 2013.11.07 12:21  
Candles:
Have u installed mt4 on your system earlier? Maybe is registry issue. Re-installing might help. Good luck

A second mt5 installation with different broker that also compiled our code still works, even after upgrade.


so it must be that installation be that is corrupt


thank you, i will re-install that broker client

To add comments, please log in or register