Download MetaTrader 5
To add comments, please log in or register
MQL5 language supports OpenCL. Try it!
Mike Mitzel
7
Mike Mitzel 2012.08.21 15:59 

I have been using the MetaTrader 4 app on my android for over a month, worked great for what I was using it for. One morning, I logged in around 7:00 am, worked fine. Tried logging in later that morning around 10:00 am and I got the error, Authorization Failed. I contacted the broker to see if something happened with my ID and PWD. It hadn't, ID still works on my computer version of MT4. The broker is seeing no failed attempts on their server, meaning it must be originating at the phone. Verizon said they don't have anything to do with individual apps and can't block access like that. Anyone have any ideas? I have uninstalled the app and reinstalled it, didn't help.

Thanks, Mike

Super Freddy
45
Super Freddy 2016.08.08 08:30  
your post is from 2012. I'm replying in 2016...the future! I just installed MT4 mobile version on my android phone and I can't login to my demo for the first time, either. But I figured it out! Here is what I did, which is typical to having issues with ANY app...I went o my Settings>App Manager. Then I found MT4. I cleared the cache. And that was all it took. To login properly, I had to select the correct broker/server. In MY case, it's FXCM-USDDemo02. I think it's important to get this setting correct before entering the login & password. As soon as I signed in, my balance showed up on my android phone, which matched the demo balance on my desktop PC. Happy trading!
/
To add comments, please log in or register