MT4 With WiFi Hot Spot

To add comments, please log in or register
J Wright
9
J Wright  
I just got a Verizon JetPak HotSpot so I can connect to the internet with my laptop when away from a wifi connection. It works fine for browsing the internet, but my Forex Oanda account will not connect. If I turn off the hot spot and then connect using my home wifi, Oanda's MT4 connects immediately. Any ideas? Thanks.
William Roeder
19818
William Roeder  
Check your firewall settings. Allow terminal to connect to "public" networks.
karan wadhwani
75
karan wadhwani  
J Wright:
I just got a Verizon JetPak HotSpot so I can connect to the internet with my laptop when away from a wifi connection. It works fine for browsing the internet, but my Forex Oanda account will not connect. If I turn off the hot spot and then connect using my home wifi, Oanda's MT4 connects immediately. Any ideas? Thanks.

same here , its happeneing with all mt4

karan wadhwani
75
karan wadhwani  
William Roeder:
Check your firewall settings. Allow terminal to connect to "public" networks.

it does not help

To add comments, please log in or register