下载MetaTrader 5

麻烦哪位大大把这个通达信的BIAS指标改成MT4的,这个指标配合交易方式是一个完整的交易系统

要添加评论,请登录注册
76156537
8
76156537  
麻烦哪位大大把这个通达信的BIAS指标改成MT4的,当指标和价格形成背离是同时在主图和附图画线标注,弹框预警(显示周期和品种);这个指标配合交易方式是一个完整的交易系统,可惜我不会写MT4的EA,哪位对这指标交易系统有兴趣又可以编写EA,请与我联系。
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

BIASA:(BIAS1+BIAS2+BIAS3)/3,LINETHICK2,colorlimagenta;
BIASMA:MA(BIASA,M),LINETHICK2,colorcyan;
a:0;


DRAWICON(CROSS(BIASMA,0),0,1);

DRAWICON(CROSS(0,BIASMA),0,2);


要添加评论,请登录注册