请观看如何免费下载自动交易

有趣的脚本?
因此发布一个链接 -
让其他人评价

喜欢这个脚本? 在MetaTrader 5客户端尝试它

指标

MT4版本三线RSI指标 - MetaTrader 4脚本

Ziheng Zhuang

显示:
4265
等级:
已发布:
2020.03.02 12:10

通达信公式,参数N1=6,N2=12,N3=24

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;


用法:

1.RSI>80为超买,RSI<20为超卖;

2.RSI以50为中界线,大于50视为多头行情,小于50视为空头行情;

3.RSI在80以上形成M头或头肩顶形态时,视为向下反转信号;

4.RSI在20以下形成W底或头肩底形态时,视为向上反转信号;

5.RSI向上突破其高点连线时,买进;RSI向下跌破其低点连线时,卖出。



    三线KDJ 三线KDJ

    股票软件通达信中的指标三线KDJ

    双线MACD 双线MACD

    本指标MACD(2lines)是基于国内的股票软件通达信的MCAD改编。 大家已经习惯了国内软件上的两条线的MCAD,而MT4自带的MACD只有一条线。

    影线反转开仓Demo 影线反转开仓Demo

    根据K线中得长影线,进行反向操作

    标识交易时间指标 标识交易时间指标

    该指标用于自定义标识交易品种标准的交易时间段,以此来区分分析标准交易时间段与非标准时间段的行情演变。比如看CHINAA50或者SPX500,分别将其在中国或者美国交易时间段标识出来,以便盘后分析。